CVE-2016-6304

Home / CVE-2016-6304

OpenSSL Patches High-Severity OCSP Bug & Mitigates SWEET32 Attack

A vulnerability in the OpenSSL implementation of the Online Certificate Status Protocol (OCSP) was patched this week, closing a denial-of-service weakness in affected servers. OCSP is an alternative in many cases to Certificate Revocation Lists where a client can use the protocol to ping a server requesting the status of a digital certificate. The vulnerability, [...]

By | 2016-10-16T15:53:39+00:00 September 24th, 2016|Categories: Security|Tags: , , , , , , , |0 Comments
Load More Posts