Riley
Participant
Post count: 99

@aztechka 1099664 wrote:

Try going to settings> wi-fi> and switch the ask to join networks to on…
Then when you wake the phone and launch a web enabled app… it will ask you if you want to join the network and it will auto connect if you have remembered it.
That’s how it works for me at home cuz I get no signal inside my house.

@mindfrost82 1099663 wrote:

I’ll check out the wife’s tonight and see if I can find anything.

That’s how my Windows Phone works by default…they just recently added the option to keep it always on.

If there’s no setting for it, you might have to jailbreak it and find a tweak :/

thanks guys. will give it a go.