AZTECHKA
Participant
Post count: 34

Try going to settings> wi-fi> and switch the ask to join networks to on…
Then when you wake the phone and launch a web enabled app… it will ask you if you want to join the network and it will auto connect if you have remembered it.
That’s how it works for me at home cuz I get no signal inside my house.